Recomendamos: Directorio páginas móviles - Wikipedia PDA Desde 2000 ofrecemos los mejores contenidos sobre movilidad

PDA

 
RSS de noticias  · RSS Noticias
· Otros RSS
Versiones PDA y AvantGo. Foro móvil. Versiones PDA y móviles
Noticias
Artículos
Tutoriales
Análisis
Modelos de PDAs
Comparador de PDAs
Programas PDA

Canales para PDA
Enlaces

Enviar Noticias
Recomendados
Más votados

Regístrate
Tu cuenta
Miembros
Foros
Chat
Eventos
Galería de Fotos

Principal
Crónicas de kedadas
Fotos de las kedadas
Foro específico

Buscar
Versión PDA-wireless
Revista PDAUser
Para empresas

Colaboradores
Nosotros
Enlázanos

EN TU BOLSILLO

Edición PDA para AvantGo

Más sobre edición móvil
  

FEEDS RSS
Noticias                   







Más feeds...

LINKS RECOMENDADOS


     


Palm España

FOROS

Regístrate !!Regístrate !!     EntrarEntrar     PerfilPerfil     Mensajes FavoritosMensajes Favoritos
Mensajes privadosMensajes privados     BuscarBuscar     FAQFAQ

¡Antes de publicar una pregunta usa el buscador y
lee las Normas del Foro!

Nuevo lanzamiento de GNU/Linux Palm TX para beta Testers


Publicar nuevo tema   Responder al tema   Foros de discusión » General (Palm OS) Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos
Autor Mensaje
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeMie 10 Dic 2008 12:11 | Responder citando

Scooter:





El BT ya funciona. Es necesario desactivarlo primero en PalmOS.


Ya conseguí recibir desde PC por BT. en el desplegable de BT aparece la opción de activar "recibir".

El Wifi leí que había un fichero de arranque para ello pero no funciona. Lo tengo activado en PalmOS.

Lo que no veo es el navegador de internet.

Además, no consigo que se quede activado la opción de HDI en BT. Sería un chollo para los teclados y ratones.

Tengo que encontrar como cambiar el fondo de Opie (no lo soporto).

¿Exactamente cómo va lo del USB Host?
¿El Teclado de Plam IR funciona?


[Firma sólo visible para usuarios registrados]
guswolf
[Inventaste Palm OS?]



Registrado: 18 Ago 2007
Mensajes: 1968
Ubicación: Argentina


 
MensajeMie 10 Dic 2008 12:25 | Responder citando

A ver si alguien me puede explicar una cosa:
Hace unos dias tuve un accidente (no muy grave por suerte) y mi TX se dio un golpe, desde ese momento tiene una pequeña zona de la pantalla que no responde al stylus, afortunadamente no es una zona que me moleste mucho para el uso cotidiano que le doy a mi Palm.
Bueno, ¿es un problema de hardware no? caida + golpe = pantalla o digitizer dañado. Hasta aqui es logico para mi.
Ahora bien, instale Linux y entonces...oh! milagro! la pantalla funciona perfectamente! (apenas un poco descalibrada pero funciona)
Por lo visto Linux hace que la pantalla sea mas sensible, cuando regreso a PalmOS la "Death Zone" vuelve a estar presente. Entonces ¿no es solo un problema de hardware?
Despues trabajo un poco, subo unas capturas y abro un tema nuevo para esta duda, pero queria comentarlo aqui.
Saludos


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeMie 10 Dic 2008 13:02 | Responder citando

La aplicación "Customize Keyboard" cuelga mi sistema.






Sigo sin encontrar un navedador web


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeMie 10 Dic 2008 14:44 | Responder citando

scooter escribió:

Para cambiar el fondo:
Pestaña de Settings, aplicación Launcher>Pestaña Tabs, seleccionas el tab que quieras cambiar y pulsas Edit y puedes seleccionar la fuente, el fondo y el tamaño de los iconos.


Pues el bluetooth si que me deja encenderlo y apagarlo en linux. ¿Los archivos recibidos a donde van a parar?

El IR no deja activarlo, probaré a cocobotear con el IR encendido a ver.

¿El sistema de archivos de linux está montado en una partición o algo? No veo el árbol de directorios desde güindo$


[Firma sólo visible para usuarios registrados]
Antonio92
[Hasta el infinito y...]



Registrado: 23 Jul 2005
Mensajes: 1036
Ubicación: Vigo


 
MensajeMie 10 Dic 2008 16:39 | Responder citando

Pues me sigue sin funcionar. Voy a poner paso por paso lo que he hecho. Aclaro en primer lugar que con dos imágenes de Opie, initrd y kernel de hace un año (uno de los conjuntos es de marzo de 2007 y el otro de julio) me funciona. Aclaro lo que he hecho con esta release:


1. Fui a la página atrey.karlin.mff.cuni.cz/~miska/

2. He bajado "Palm TX kernel package (324x484)" y lo he descomprimido, dando lugar a un archivo llamado "tx-hires-kernel". Lo he guardado en la raíz de la tarjeta SD. También he probado bajando "Palm TX kernel package (320x480)" pero obtuve el mismo resultado que con el otro en las consecuencias que describo un poco más abajo en este mensaje.

3. He bajado "Opie root (05/05/2008) in ext2" y lo he descomprimido, dando lugar a un archivo llamado "opie-rootfs-expo-20080505-ext2". Lo he descomprimido y guardado en la raíz de la tarjeta SD.

4. He bajado "Misc package - swap and separate home partition", y lo he descomprimido, dando lugar a un archivo llamado "misc". Lo he guardado en la raíz de la SD.

5. He bajado "Cocoboot - Linux loader for PalmOS" (cocoboot.prc) y lo he guardado en la memoria interna o storage heap (la llamada RAM por WhiteWholf).

6. He bajado "Initramdisk from packages above (in squashfs-lzma)", dando lugar al archivo "initrd.gz" que he guardado en la raíz de la SD.

7. He bajado "Example of configuration for ramdisk", un archivo llamado linux.boot.cfg que he guardado en la raíz de la SD.


Bien, pues lo primero que obtenía era que el Cocoboot (al darle a boot) no podía arrancar Linux, ya que el núcleo tiene que llamarse "zImage", y NO "tx-hires-kernel". Por tanto, daba error "-3" y no arrancaba.
Entonces probé varias cosas, que enumero a continuación:


-Renombré el núcleo recién bajado "tx-hires-kernel" a "zImage". Al inciar Cocoboot y darle a Boot, la pantalla se volvía loca, con fondo blanco y letras sacudiéndose de izquerda a derecha, SIN aparecer la pantalla de arranque y carga de Linux con fondo negro (consola; modo texto). A los diez segundos la Palm se apagaba y había que hacer un soft reset.

-Puse un kernel de hace un año (ya llamado zImage porque cuando lo bajé ya venía con ese nombre). En este caso ya arrancaba, pero decía que necesita un archivo llamado "rootfs.ext2" en la raíz. Por tanto, renombré el "opie-rootfs-expo-20080505-ext2" a "rootfs.ext2". Ahora decía que lo cargaba bien, pero se quedaba en modo texto y aparecía un cursor para que escribiese el comando (como toda consola en modo texto).

-Cambié diferentes parámetros de configuración en linux.boot.cfg, sin éxito. (cabe destacar que en releases anteriores estaba presente un archivo llamado cocoboot.conf que ahora no está).

-Puse en la línea de parámetros de arranque del cocoboot: init=/linuxrc y volví a hacer todo lo descrito anteriormente, con la consiguiente repetición de los mismos errores.


Por tanto, WhiteWholf o quien sea, me gustaría que me aclarase (no pido un tocho como el que escribí yo, que ya de antemano pido disculpas a quien lo lea xD) lo que ha hecho con cada archivo y cada nombre de archivo para arrancar, porque en mi caso no hay manera (y pienso que es problema de los archivos y en particular del kernel, porque con otras releases antiguas no tengo este problema).


Saludos y gracias a quien haya conseguido leer hasta aquí icon_lol.gif


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeMie 10 Dic 2008 20:07 | Responder citando

Antonio92 escribió:
Pues me sigue sin funcionar. Voy a poner paso por paso lo que he hecho. Aclaro en primer lugar que con dos imágenes de Opie, initrd y kernel de hace un año (uno de los conjuntos es de marzo de 2007 y el otro de julio) me funciona. Aclaro lo que he hecho con esta release:


1. Fui a la página atrey.karlin.mff.cuni.cz/~miska/

Bien

Antonio92 escribió:
2. He bajado "Palm TX kernel package (324x484)" y lo he descomprimido, dando lugar a un archivo llamado "tx-hires-kernel".

MAL, el fichero descomprimido, da carpetas y ficheros (usa otro descompresor o comprueba que has echo mal) y copiamos en la SD su interior quedando así:
[list=]linux(carpeta)
Palm(carpeta
cocoboot.conf
initrd.gz
linux.boot.cfg
zImage[/list]

Antonio92 escribió:
3. He bajado "Opie root (05/05/2008) in ext2" y lo he descomprimido, dando lugar a un archivo llamado "opie-rootfs-expo-20080505-ext2". Lo he descomprimido y guardado en la raíz de la tarjeta SD.

Bién, debe contener los ficheros siguientes que se guardan en la carpeta linux de la SD.
opie-rootfs-expo-20080505-ext2.conf
opie-rootfs-expo-20080505-ext2.ext2

Antonio92 escribió:
4. He bajado "Misc package - swap and separate home partition", y lo he descomprimido, dando lugar a un archivo llamado "misc". Lo he guardado en la raíz de la SD.

Bien
5. He bajado "Cocoboot - Linux loader for PalmOS" (cocoboot.prc) y lo he guardado en la memoria interna o storage heap (la llamada RAM por WhiteWholf).[/quote]
Bien


Antonio92 escribió:
6. He bajado "Initramdisk from packages above (in squashfs-lzma)", dando lugar al archivo "initrd.gz" que he guardado en la raíz de la SD.

No te hace falta, prueba primero lo básico

Antonio92 escribió:
7. He bajado "Example of configuration for ramdisk", un archivo llamado linux.boot.cfg que he guardado en la raíz de la SD.

Olvidate de este punto


Si haces esto, prometido, que ha funcionado en 4 TX. 2 mías y 2 de otros colegas. (no si seguro que me tengo que tragar la lengua) xDDD


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeMie 10 Dic 2008 20:13 | Responder citando

scooter escribió:

Pues el bluetooth si que me deja encenderlo y apagarlo en linux. ¿Los archivos recibidos a donde van a parar?

A mi me detectó el envío y me preguntó dónde lo quería.

scooter escribió:
El IR no deja activarlo, probaré a cocobotear con el IR encendido a ver.

A mi si me deja

scooter escribió:
¿El sistema de archivos de linux está montado en una partición o algo? No veo el árbol de directorios desde güindo$

Es un fichero en la tarjeta, normalmente los que acaban en .ext2


[Firma sólo visible para usuarios registrados]


Ultima edición por WhiteWolf el Jue 11 Dic 2008 0:14, editado 3 veces
Antonio92
[Hasta el infinito y...]



Registrado: 23 Jul 2005
Mensajes: 1036
Ubicación: Vigo


 
MensajeMie 10 Dic 2008 21:53 | Responder citando

Me lo temía, ese "tx-hires-kernel" no me gustaba mucho. WinRAR no me lo quiere descomprimir bien; pero Ark (en Debian) ya me lo ha descomprimido correctamente, así que ahora lo pruebo.

Gracias por las aclaraciones icon_wink.gif

Edito: Ya me funciona correctamente icon_wink.gif

Por cierto, ¿esta voz durante el arranque de Opie es de miska? icon_lol.gif


[Firma sólo visible para usuarios registrados]
Antonio92
[Hasta el infinito y...]



Registrado: 23 Jul 2005
Mensajes: 1036
Ubicación: Vigo


 
MensajeMie 10 Dic 2008 23:49 | Responder citando

A todo esto, ¿qué es ese icono que hay en la barra de tareas entre el Bluetooth y la memoria? No me sale nada al hacer tap.

Por otra parte, ¿la calibración os funciona bien? A mí en Palm OS me funciona perfectamente (no como otras TX que sé que tienen muchos problemas de ese tipo), pero aquí funciona un poco peor que en el Palm OS y que en anteriores releases de Linux para la TX, o a lo mejor es sensación mía, no sé.

Por cierto, ¿alguien ha instalado el paquete para poner Opie en español? Yo en otras releses lo había instalado, pero en esta el Package Manager finaliza con la señal SIGSEGV cada vez que lo llamo, por lo que no puedo instalar paquetes.

Saludos


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 0:13 | Responder citando

Antonio92 escribió:
A todo esto, ¿qué es ese icono que hay en la barra de tareas entre el Bluetooth y la memoria? No me sale nada al hacer tap.
Saludos

No lo sé pero podría ser el correo electrónico(avisador)

Antonio92 escribió:
Por otra parte, ¿la calibración os funciona bien? A mí en Palm OS me funciona perfectamente (no como otras TX que sé que tienen muchos problemas de ese tipo), pero aquí funciona un poco peor que en el Palm OS y que en anteriores releases de Linux para la TX, o a lo mejor es sensación mía, no sé.
Saludos

Yo tengo problemas de calibra calibración en PalmOS pero es por la mie... de digitizer que tiene (estoy pendiente de comprar otro de mejor calidad)

Antonio92 escribió:
Por cierto, ¿alguien ha instalado el paquete para poner Opie en español? Yo en otras releses lo había instalado, pero en esta el Package Manager finaliza con la señal SIGSEGV cada vez que lo llamo, por lo que no puedo instalar paquetes.

¿Dónde lo encontraste? (yo no puedo conectar WIFI)


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 0:15 | Responder citando

Scooter, los ficheros de texto que me pasaron hace un rato se guardan en el /home/root/Documents. Vamos, en la carpeta "documentos" del usuario.


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 11 Dic 2008 0:50 | Responder citando

Vale, he conseguido enviar y recibir por BT.
El IR, ni pum, no se activa ni entrando con él activado ni después.
¿El sistema de archivos está en RAM y luego lo guarda en un archivo en la SD? Lo digo porque no encuentro por ningún lado los archivos en la SD, sin emmbargo la unidad está montada en:
/media/mmcblk0p1
Así que para leer las capturas de pantalla en el Pc las he copiado ahí.

Respecto a la imagen del fondo, es una M. La cuadricula igual que la que hay aunque es mucho mas grande. Es decir pone dos y pico en vertical.

Otro detalle, el reproductor multimedia se escogorcia si tocamos el volumen. Si no lo tocas, suena de PM.

La calibración, va perfecta, claro que en pOS también.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 1:27 | Responder citando

La carpeta del usuario también es un fichero llamado "home.ext" en la carpeta "linux" de la SD


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 1:33 | Responder citando

Leñe.

No encuentro lo del wifi ni con el cocoboot que sacaron en verano que se supone que sirve para ello.

¿Y el navegador web dónde está?

He revisado la imagen anterior que tenía (2007) y si había español. Ahora no lo veo por ningún lado.

Confirmo que mi IR si funciona.

Lo que me hace falta es que funcione el teclado IR de Palm o que me funcione un BT. También me valdría saber cómo poner USB Host pero mi nivel de inglés no me permite sacarlo de la web.

¿Alguien se anima a explicármelo?


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 1:34 | Responder citando

¿Se puede sincronizar con linux?


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 2:23 | Responder citando

Antonio92 escribió:
A todo esto, ¿qué es ese icono que hay en la barra de tareas entre el Bluetooth y la memoria? No me sale nada al hacer tap.


Averiguado.

Indicador de interfaz pcmcia. No se la utilidad pero... ahí está. Se puede configurar lo que aparece en la barra desde las opciones de Launcher. Yo hice que desapareciese.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 2:25 | Responder citando

A mi el reproductor multimedia no me funciona.

carga, elijo los ficheros mp3 pero no reproduce.

¿Vídeos reproducirá?


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 11 Dic 2008 11:16 | Responder citando

icon_lol.gif Veo que vamos alternativos, lo que me funciona a mi no te funciona a ti...

Pues si, lo del pcmcia lo quité.

El usb host, no lo tengo muy claro, lo leeré a ver si puedo hacer una traducción libre.... Ya tengo apartado un hub usb y cuatro baterías de 1,2V je je.

¿También regresas a 1942?


[Firma sólo visible para usuarios registrados]
guswolf
[Inventaste Palm OS?]



Registrado: 18 Ago 2007
Mensajes: 1968
Ubicación: Argentina


 
MensajeJue 11 Dic 2008 11:22 | Responder citando

Testeando muy poco, por falta de tiempo:
- No me funciona WiFi ni IR
- Si funciona Bt
- No puedo reproducir MP3
- La calibracion funciona bien
- Tengo que estar cambiando la memoria ya que no soporta SDHC (Dmitry hace algo! icon_biggrin.gif)
Pero lo que mas molesta es el regreso en el tiempo: 5 de Mayo de 1942... sera una fecha importante en la vida del programador? icon_razz.gif


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 12:09 | Responder citando

También me devuelve a 1942.

Debemos llamarlo PROYECTO LINUX PHILADELPHIA


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 11 Dic 2008 12:50 | Responder citando

Pues según la güeb si que soporta SDHC, igual son paquetes experimentales.
Lo del 42 es un peñazo berbenero. A veces vuelve con el día y la hora bien y otras a marzo o mayo ese.

A ver si alguien hace un archivo "descocobot" para que recupere la fecha o al menos la deje como antes de salir...


[Firma sólo visible para usuarios registrados]
Antonio92
[Hasta el infinito y...]



Registrado: 23 Jul 2005
Mensajes: 1036
Ubicación: Vigo


 
MensajeJue 11 Dic 2008 20:40 | Responder citando

El español es un paquete que había rescatado ya no me acuerdo de dónde, quien quiera que me envíe un MP y se lo envío.

El wifi no lo he conseguido hacer funcionar, por una parte he hecho un modprobe libertas sin éxito y por otra bajé el "wifi.patch" de miska, pero el comando patch se usa para parchear un archivo y no sé cual es, porque no he encontrado ningún sitio donde miska lo indique xD

He bajado un kernel "testing" de hace dos días y tampoco me funciona el modprobe libertas. Voy a probar con un opie y un gpe más nuevos a ver qué tal. El IR y el BT sí que los puedo activar y configurar sin problemas.

Por cierto, ¿qué compresor usásteis para descomprimir los archivos en Windows, WhiteWholf y Scooter?


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 21:50 | Responder citando

Antonio92 escribió:
El wifi no lo he conseguido hacer funcionar, por una parte he hecho un modprobe libertas sin éxito y por otra bajé el "wifi.patch" de miska, pero el comando patch se usa para parchear un archivo y no sé cual es, porque no he encontrado ningún sitio donde miska lo indique xD

Me ha pasado casi lo mismo no sé que fichero parchea.
Antonio92 escribió:
He bajado un kernel "testing" de hace dos días y tampoco me funciona el modprobe libertas. Voy a probar con un opie y un gpe más nuevos a ver qué tal. El IR y el BT sí que los puedo activar y configurar sin problemas.

Comenta tus resultados si es posible (suena curioso)
Antonio92 escribió:
Por cierto, ¿qué compresor usásteis para descomprimir los archivos en Windows, WhiteWholf y Scooter?

Yo lo hice en Linux. Cada día estoy más lejos de Windows.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 22:04 | Responder citando

Se ha quedado como muerta la TX.

Le día al botón de apagado esta mañana.

Al llegar la tarde vi que no encendía y pensé: "será que se consumió la batería"; pero tras estar 3 horas enchufada, nada de nada.

Ay, Ay...

Sólo me queda cortar el suministro de la batería a la PDA y rezar. Pero eso supone cortar cables de la batería(la TX no tiene conector, va soldada) o cerrar el circuito de la batería con algun elemento que consuma su corriente.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 11 Dic 2008 22:55 | Responder citando

Hecho y recuperada...
pero no soldé por si acaso, usé termoretráctil y va que chuta.

Bueno creo que ya no tengo excusa para cambiar la pantalla táctil.


[Firma sólo visible para usuarios registrados]
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión » General (Palm OS)
Todas las horas son GMT + 2 Horas
  Publicidad
 
 





Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos



Cambiar a:  
Puedes publicar nuevos temas en el Foro
No puedes responder a temas en el Foro
No puedes editar sus mensajes en el Foro
No puedes borrar sus mensajes en el Foro
No puedes votar en encuestas en el Foro

más noticias...

 

más reportajes...

   
Información legal   PublicidadColabora con nosotrosEn tu web (RSS)  Contacta con nosotros | Sitemap 
Dirección y Producción: José Julio Ruiz
Todas las marcas registradas y copyrights que aparecen en este sitio web pertenecen a sus respectivos dueños Keide Advanced Solutions:
movilidad e Internet
    

| Modelos de Palm | Wikipedia para PDA | Páginas móviles |
 © Año 2000-2013    v 5.1