Recomendamos: Directorio páginas móviles - Wikipedia PDA Desde 2000 ofrecemos los mejores contenidos sobre movilidad

PDA

 
RSS de noticias  · RSS Noticias
· Otros RSS
Versiones PDA y AvantGo. Foro móvil. Versiones PDA y móviles
Noticias
Artículos
Tutoriales
Análisis
Modelos de PDAs
Comparador de PDAs
Programas PDA

Canales para PDA
Enlaces

Enviar Noticias
Recomendados
Más votados

Regístrate
Tu cuenta
Miembros
Foros
Chat
Eventos
Galería de Fotos

Principal
Crónicas de kedadas
Fotos de las kedadas
Foro específico

Buscar
Versión PDA-wireless
Revista PDAUser
Para empresas

Colaboradores
Nosotros
Enlázanos

EN TU BOLSILLO

Edición PDA para AvantGo

Más sobre edición móvil
  

FEEDS RSS
Noticias                   







Más feeds...

LINKS RECOMENDADOS


     


Palm España

FOROS

Regístrate !!Regístrate !!     EntrarEntrar     PerfilPerfil     Mensajes FavoritosMensajes Favoritos
Mensajes privadosMensajes privados     BuscarBuscar     FAQFAQ

¡Antes de publicar una pregunta usa el buscador y
lee las Normas del Foro!

S.O.S. Mi TX con el sindrome Windows

Publicar nuevo tema   Responder al tema   Foros de discusión » General (Palm OS) Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos
Autor Mensaje
TXt
[El guerrero del stylus]



Registrado: 29 Jun 2006
Mensajes: 107
Ubicación: Vitoria-Gasteiz


 
MensajeVie 14 Mar 2008 9:56 | S.O.S. Mi TX con el sindrome Windows Responder citando

Hola a todos, necesito vuestra ayuda.

No utilizaba mucho mi TX, básicamente para escuchar música y escribir cosillas y poco más. Hace un par de días instalé el resco explorer demo y todo me funcionaba bien, pero ayer intentando conectarme por wifi a internet el sistema se bloqueó. Le hice un reset y no volvió a arrancar. Tuve que esperar a que se descargase la batería para poder hacer reset y en arrancar, pero cada vez que pinchaba el icono del wifi, se volvía a bloquear.
Volví a descargar la batería (método lámpara icon_eek.gif) y le hice un hard reset... todo bien porque tengo un backup de hace un mes de cuando todo funcionaba. Probé el sistema sin sincronizar ni instalar nada, todo funcionaba. Apagué la pedeá y un par de horas más tarde fui a sincronizar los datos. Apreté el botón de encendido y comenzó el síndrome Windows: cada vez que enciendo la TX es como si reiniciara el sistema (barrita, logo de palm y preferencias, tal y como arranca Windows).
Hice otro hard reset y lo mismo.... eso si el wifi funciona icon_biggrin.gif
He hecho las siguientes pruebas,
1-arrancar trabajar un rato y apagar con el botón. Volver a encender ... reset.
2-arrancar trabajar un rato y mantener el botón central apretado para que aparezca el reloj... reset.
3- Escuchar una canción con el Ptunes de fábrica , y apagarlo. Sigue escuchándose. Enciende correctamente
4- 1,2 y 3 con todo instalado: reset , reset y funciona.

¿Alguna sugerencia?

Eskerrik asko!


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeVie 14 Mar 2008 13:19 | Responder citando

Hard reset y reinstalar todo de nuevo, no restaurar el backup.


[Firma sólo visible para usuarios registrados]
TXt
[El guerrero del stylus]



Registrado: 29 Jun 2006
Mensajes: 107
Ubicación: Vitoria-Gasteiz


 
MensajeVie 14 Mar 2008 13:42 | Responder citando

Gracias pero como he dicho ya lo he probado. Alguna otra sugerencia?


[Firma sólo visible para usuarios registrados]
acerswap
[Inventaste Palm OS?]



Registrado: 11 Abr 2005
Mensajes: 4541
Ubicación: Madrid, España.


 
MensajeVie 14 Mar 2008 15:44 | Responder citando

Parece un cortocircuito en alguno de los cables. Recomiendo servicio tecnico o destornillador.


[Firma sólo visible para usuarios registrados]
TXt
[El guerrero del stylus]



Registrado: 29 Jun 2006
Mensajes: 107
Ubicación: Vitoria-Gasteiz


 
MensajeVie 14 Mar 2008 15:51 | Responder citando

Pues nada, me he quedado sin pda.... a la basura y punto


[Firma sólo visible para usuarios registrados]
darkknigt
[Inventaste Palm OS?]



Registrado: 14 Sep 2005
Mensajes: 1844
Ubicación: Alicante


 
MensajeVie 14 Mar 2008 15:54 | Responder citando

Eso no es sindrome Windows, a windows mobile, y a los windows de sobremesa no he conocido nunca ningun caso que le pase eso. En la TX si que hay varios casos de bucles de softresets,

Prueba a desmontarla y desoldar la bateria a ver que pasa o mandala al SAT si la tienes e garantia.


[Firma sólo visible para usuarios registrados]
TXt
[El guerrero del stylus]



Registrado: 29 Jun 2006
Mensajes: 107
Ubicación: Vitoria-Gasteiz


 
MensajeVie 14 Mar 2008 16:43 | Responder citando

Por si no lo has cogido lo de síndrome de Windows era porque arranca siempre como el windows: primero una pantalla con la barrita de cargando, el logo y luego el escritorio.. no estaba hablando mal de windows, era una analogía.Quería decir que no se enciende directamente. Y no no tiene garantia, y no creo que tenga sentido desmontar el cacharrito, y tampoco es un bucle de resets porque si no apago la tx funciona correctamente.

Gracias...

Alguna otra idea? una prueba que no haya hecho etc...


[Firma sólo visible para usuarios registrados]
tungstenEro
[Palm OS powered]



Registrado: 26 Mar 2006
Mensajes: 442
Ubicación: Valencia


 
MensajeVie 14 Mar 2008 23:23 | Responder citando

Es algo tonto, pero prueba a cargar bien la batería.

La TX a veces dá problemas con niveles bajos de batería con respecto al Wifi (aunque ahora funcione), y a veces se "desconfigura" por culpa de la batería baja; es decir, "pierde" alguna información, como las "preferences", aunque el resto no lo pierda (ya que es NVFS). Cuando la TX se desconfigura, tiende al "sindrome de windows"; es decir, a iniciar como si fuera la primera vez, incluso preguntándote el idioma y todo eso, aunque no pierda instalaciones de programas. (a mi me ha pasado varias veces).

Conclusión, prueba a cargarla bien bien, y luego a ver que tal funciona ella sola tras un hard reset, sin restaurar nada.


[Firma sólo visible para usuarios registrados]
TXt
[El guerrero del stylus]



Registrado: 29 Jun 2006
Mensajes: 107
Ubicación: Vitoria-Gasteiz


 
MensajeDom 16 Mar 2008 12:36 | nada de nada Responder citando

Gracias tungstenEro, ppero no ha funcionado. La he dejado cargando una noche (aunque ya estaba al 100%) y sigue haciendo lo mismo. cada vez que enciendo enciende como si hubiese hecho un reset.
Para descartar cortocircuitos y demás, le he instalado un programa para apagar y encender la PDA con otro botón. Hace exactamente lo mismo (aunque lo suponías por lo del reloj). ¿Alguna otra idea? ¿hay alguna forma de reinstalar todo el SO? ¿Si intalo la actualización del wifi se reintala el so completo?

Me da pena pero tendré que comprarme otro cacharrillo...quizás una ipod touch aunque en realidad me encantaba el smartlist to go... quizás haya algo parecido... estas máquinas son caras, no? quizás me compre un portatil pequeñito....


[Firma sólo visible para usuarios registrados]
avalon
[Inventaste Palm OS?]



Registrado: 06 Abr 2005
Mensajes: 2359
Ubicación: Costa Rica, VIVA HEREDIA!!!


 
MensajeLun 24 Mar 2008 22:00 | Responder citando

carajada mas rara...amena a la Tx con que la cambiaras por una HP o pocket


[Firma sólo visible para usuarios registrados]
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión » General (Palm OS)
Todas las horas son GMT + 2 Horas
  Publicidad
 
 


Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos



Cambiar a:  
Puedes publicar nuevos temas en el Foro
No puedes responder a temas en el Foro
No puedes editar sus mensajes en el Foro
No puedes borrar sus mensajes en el Foro
No puedes votar en encuestas en el Foro

más noticias...

 

más reportajes...

   
Información legal   PublicidadColabora con nosotrosEn tu web (RSS)  Contacta con nosotros | Sitemap 
Dirección y Producción: José Julio Ruiz
Todas las marcas registradas y copyrights que aparecen en este sitio web pertenecen a sus respectivos dueños Keide Advanced Solutions:
movilidad e Internet
    

| Modelos de Palm | Wikipedia para PDA | Páginas móviles |
 © Año 2000-2013    v 5.1