Recomendamos: Directorio páginas móviles - Wikipedia PDA Desde 2000 ofrecemos los mejores contenidos sobre movilidad

PDA

 
RSS de noticias  · RSS Noticias
· Otros RSS
Versiones PDA y AvantGo. Foro móvil. Versiones PDA y móviles
Noticias
Artículos
Tutoriales
Análisis
Modelos de PDAs
Comparador de PDAs
Programas PDA

Canales para PDA
Enlaces

Enviar Noticias
Recomendados
Más votados

Regístrate
Tu cuenta
Miembros
Foros
Chat
Eventos
Galería de Fotos

Principal
Crónicas de kedadas
Fotos de las kedadas
Foro específico

Buscar
Versión PDA-wireless
Revista PDAUser
Para empresas

Colaboradores
Nosotros
Enlázanos

EN TU BOLSILLO

Edición PDA para AvantGo

Más sobre edición móvil
  

FEEDS RSS
Noticias                   







Más feeds...

LINKS RECOMENDADOS


     


Palm España

FOROS

Regístrate !!Regístrate !!     EntrarEntrar     PerfilPerfil     Mensajes FavoritosMensajes Favoritos
Mensajes privadosMensajes privados     BuscarBuscar     FAQFAQ

¡Antes de publicar una pregunta usa el buscador y
lee las Normas del Foro!

Ayuda con mi tro 650 no lee las tarjetas SD

Publicar nuevo tema   Responder al tema   Foros de discusión » Smartphones / Comunicadores (Palm OS) Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos
Autor Mensaje
vic83
[Mis primeros pasitos]



Registrado: 29 Abr 2008
Mensajes: 4


 
MensajeMar 29 Abr 2008 5:43 | Ayuda con mi tro 650 no lee las tarjetas SD Responder citando

Bueno pues les comento que mi treo no lee las tarjetas SD ni MMC, lo unico que hace cuando las inserto es que se enciende la pantalla, pero al entrar a card info me dice que no hay ninguna tarjeta instalada.

La tarjeta MMC que utilizo es marca Pretec de 32 MB, y la SD es kingston de 2 GB, con ambas hace lo mismo.

Ya le aplique un hard reset por si las dudas y nada, solo comentar que mi treo es un cingular desbloqueado, la version del software es Treo650-1b.17-cnb.

He pensado que tal ves las terminales en la ranura donde se insertan las tarjetas pudiera estar sucia, ¿Alguien sabe como limpiarlas?.

Cualquier ayuda se las agradezco de antemano


[Firma sólo visible para usuarios registrados]


Ultima edición por vic83 el Jue 01 May 2008 14:32, editado 1 vez
alejandrodeleon
[Palm OS powered]



Registrado: 04 Dic 2003
Mensajes: 481
Ubicación: Monterrey, N.L. México


 
MensajeMar 29 Abr 2008 6:12 | Responder citando

aun con el puro software de fabrica pasa esto?

al menos debiera de hacer el sonido de insercion, y o despliegue de launcher de SD

Un, problema hay con varios programas, que evitan el lanzar la SD desp de un sof reset
a mi me esta pasando eso, uso el programa CardKeeper, www.byteswapped.com/palm/ en los cuadritos marco

"Detect Unmounted Card"
y Attempt Card Re-Mount

Cuando viene deu un soft reset SD no aparece, le doy desmarcar y volver a marcar, y aparece SD

pero tambien podrias revisar los del hardware


[Firma sólo visible para usuarios registrados]
vic83
[Mis primeros pasitos]



Registrado: 29 Abr 2008
Mensajes: 4


 
MensajeMar 29 Abr 2008 7:06 | Responder citando

Ya instale el programa pero en donde marcas las opciones

"Detect Unmounted Card"
y Attempt Card Re-Mount

No las encuentro en ese programa, podrias tal vez explicarmelo paso a paso.

Por cierto la aplicacion de Cardkeeper me marca en status "waiting for ejection" aun cuando ya he retirado la tarjeta.


[Firma sólo visible para usuarios registrados]
alejandrodeleon
[Palm OS powered]



Registrado: 04 Dic 2003
Mensajes: 481
Ubicación: Monterrey, N.L. México


 
MensajeMar 29 Abr 2008 7:14 | Responder citando

fijate que version está ne esa pagina, en esa imagen de ahi, no miro las opciones que yo tengo,

la version que poseo es la 1.3.1 trata de encontrarla


[Firma sólo visible para usuarios registrados]
vic83
[Mis primeros pasitos]



Registrado: 29 Abr 2008
Mensajes: 4


 
MensajeMar 29 Abr 2008 13:25 | Responder citando

Ya encontre la versión que mencionas, la instale y marque las opciones que mencionas y pues nada no consigo que me detecte la tarjeta.


[Firma sólo visible para usuarios registrados]
alejandrodeleon
[Palm OS powered]



Registrado: 04 Dic 2003
Mensajes: 481
Ubicación: Monterrey, N.L. México


 
MensajeMar 29 Abr 2008 13:31 | Responder citando

como ultimo probar alguna otra sd que no sean las tuyas



:: Mensaje enviado desde el Foro Móvil ::


[Firma sólo visible para usuarios registrados]
vic83
[Mis primeros pasitos]



Registrado: 29 Abr 2008
Mensajes: 4


 
MensajeMie 30 Abr 2008 23:36 | Responder citando

Pues ya probé con otra SD que me prestaron, ésta de 256 MB y nada


[Firma sólo visible para usuarios registrados]
Jorge Ortiz
[Inventaste Palm OS?]



Registrado: 14 Dic 2004
Mensajes: 17818


 
MensajeJue 01 May 2008 6:50 | Responder citando

Pues seguramente es como mencionas, suciedad de los conectores.

Si eres un poco "manitas", intenta desarmarla tu mismo y con un poco del alcohol isopropílico (en un isopo de algodón) limpia los contactos.

Y por cierto, si pudieras editar tu primer mensaje, y quitar la bandera de "Post-It" te lo agradeceríamos los usuarios de los foros que leemos acá.

icon_wink.gif


[Firma sólo visible para usuarios registrados]
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión » Smartphones / Comunicadores (Palm OS)
Todas las horas son GMT + 2 Horas
  Publicidad
 
 


Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos



Cambiar a:  
Puedes publicar nuevos temas en el Foro
No puedes responder a temas en el Foro
No puedes editar sus mensajes en el Foro
No puedes borrar sus mensajes en el Foro
No puedes votar en encuestas en el Foro

más noticias...

 

más reportajes...

   
Información legal   PublicidadColabora con nosotrosEn tu web (RSS)  Contacta con nosotros | Sitemap 
Dirección y Producción: José Julio Ruiz
Todas las marcas registradas y copyrights que aparecen en este sitio web pertenecen a sus respectivos dueños Keide Advanced Solutions:
movilidad e Internet
    

| Modelos de Palm | Wikipedia para PDA | Páginas móviles |
 © Año 2000-2013    v 5.1