Recomendamos: Directorio páginas móviles - Wikipedia PDA Desde 2000 ofrecemos los mejores contenidos sobre movilidad

PDA

 
RSS de noticias  · RSS Noticias
· Otros RSS
Versiones PDA y AvantGo. Foro móvil. Versiones PDA y móviles
Noticias
Artículos
Tutoriales
Análisis
Modelos de PDAs
Comparador de PDAs
Programas PDA

Canales para PDA
Enlaces

Enviar Noticias
Recomendados
Más votados

Regístrate
Tu cuenta
Miembros
Foros
Chat
Eventos
Galería de Fotos

Principal
Crónicas de kedadas
Fotos de las kedadas
Foro específico

Buscar
Versión PDA-wireless
Revista PDAUser
Para empresas

Colaboradores
Nosotros
Enlázanos

EN TU BOLSILLO

Edición PDA para AvantGo

Más sobre edición móvil
  

FEEDS RSS
Noticias                   







Más feeds...

LINKS RECOMENDADOS


     


Palm España

FOROS

Regístrate !!Regístrate !!     EntrarEntrar     PerfilPerfil     Mensajes FavoritosMensajes Favoritos
Mensajes privadosMensajes privados     BuscarBuscar     FAQFAQ

¡Antes de publicar una pregunta usa el buscador y
lee las Normas del Foro!

Permisos en Linux y..


Publicar nuevo tema   Responder al tema   Foros de discusión » UMPC / Netbooks Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos
Autor Mensaje
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeMie 15 Oct 2008 22:55 | Responder citando

Whitewolf, si solucionas lo de los pendrives, creo que me caso con ubuntu; acabo de probar wine icon_eek.gif icon_eek.gif icon_eek.gif ¡¡Y yo que pensaba en hacer un liveUSB para los irrenunciables de güindo$!!
En tres palabras inn-press-ionante.


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeMie 15 Oct 2008 23:16 | Responder citando

¡Sorpresa! si conecto mi T5 en modo dispositivo, no deja montar la unidad interna, pero la SD si que se monta.
Con el resto de cosas usb que tengo, lector de tarjetas y ppc haciendo de pendrive, no monta.
...

Es muy raro, esa tarjeta tiene fotos en /dcim/ y si la metes en el lector, da el mismo error pero se lanza el gestor de fotos f-spot en el que si que se ven las fotos, luego resulta que si que está montada la unidad aunque no para de salir el mensaje de que no se puede montar.

La semisolución chapuza igual es poner una carpeta dcim, lo malo es que cuando me pasen un usb tiene que llevar esa carpeta....


[Firma sólo visible para usuarios registrados]
Berni
[Palm OS powered]



Registrado: 30 May 2003
Mensajes: 275
Ubicación: Barcelona - Catalunya (al lado de Andorra)


 
MensajeJue 16 Oct 2008 0:03 | Responder citando

Escritorio de mi Eee 901 con Xandros customizado.



He suprimido AsusLauncher y en la barra de tareas he hecho aparecer un menú de aplicaciones desplegable, he situado iconos de acceso directo y también he activado 2 escritorios virtuales (fijate en la ventana que los representa en la parte inferior derecha de la pantalla). En el escritorio 1 (el mostrado) se puede ver corriendo el visor de iSilo para Windows gracias a Wine y minimizado está Firefox, el el otro escritorio (fijáte en la barra de tareas) estan corriendo una consola del sistema y Konqueror como gestor de archivos. A remarcar también el fondo de escritorio que he instalado.

Pongo este pantallazo para demostrar que Xandros es muy customizable y que a través de apt-get y de Synaptic se puede instalar cualquier cosa que corra en Debian. Lo que hace falta, como muy bien tu mismo Scooter has observado, es dedicarle tiempo a Linux: como mínimo el mismo que le hemos dedicado a Windows.

Customizando Xandros no tendrás ningun problema ni con hardware ni con software. Al respecto de todo esto te recomiendo el Wiki de www.eeeuser.com (es muy completo).

Saludos a todos.

(Enviado desde el Eee 901)


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 0:23 | Responder citando

El caso es que no pude hacer absolutamente nada con apt-get, solo daba el mismo error de que no encontraba los archivos. Tan solo pude activar el botón de start, todo lo demás de eeeuser errores ymas errores.
De momento, salvo el fallo del usb, que no es pequeño, me gusta mucho mas ubuntu.


[Firma sólo visible para usuarios registrados]
Berni
[Palm OS powered]



Registrado: 30 May 2003
Mensajes: 275
Ubicación: Barcelona - Catalunya (al lado de Andorra)


 
MensajeJue 16 Oct 2008 0:46 | Responder citando

apt-get debe utilizarse como superusuario, por lo tanto debe ser siempre:

sudo apt-get ...

¿lo usaste así?

por otro lado antes de nada se debe de actualizar la lista de repositorios del source.list

Yo así lo hice y no he tenido ningun problema nunca.

Saludos.


[Firma sólo visible para usuarios registrados]
Berni
[Palm OS powered]



Registrado: 30 May 2003
Mensajes: 275
Ubicación: Barcelona - Catalunya (al lado de Andorra)


 
MensajeJue 16 Oct 2008 0:50 | Responder citando

Yo he podido utilizar ubuntu y al final me he quedado con Xandros porque el gestor de ventanas para mi es excepcional. Se trata de IceWin: es sumamente ligero, rápido, con poco consumo de recursos y altamente customizable a nivel de atajos de teclado. Esto último a mi me parece vital ya que con un netbook es fantástico poder pasar del ratón y te aseguro que con IceWin no és necesario ni el uso del ratón ni practicamente tampoco el uso del trackpad, cosa que agiliza mucho la interacción con la máquina.

Saludos.


[Firma sólo visible para usuarios registrados]
azazel
[Master del Universo]



Registrado: 05 Ago 2004
Mensajes: 648
Ubicación: san carlos,Costa Rica


 
MensajeJue 16 Oct 2008 1:01 | Responder citando

ese problema del usb esta un poco extraño a mi me paso hace tiempo pero con kubuntu,trata de montar la unidad con terminal siendo root ya sea con "sudo" o como lo explique en un mensaje anterior con "su". saludos icon_wink.gif

:: Mensaje enviado desde el canal móvil ::


[Firma sólo visible para usuarios registrados]
guswolf
[Inventaste Palm OS?]



Registrado: 18 Ago 2007
Mensajes: 1968
Ubicación: Argentina


 
MensajeJue 16 Oct 2008 1:05 | Responder citando

Scooter, que version de Ubuntu es la que instalaste? yo tenia ese problema con las versiones 7.04 y 7.10, con la 8.04 no he tenido mas problemas de ese tipo.


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 1:30 | Responder citando

Por partes, el apt-update siempre lo intenté como sudo y ni flores, la cosa llegaba al extremo de no hacer las propias actualizaciones del sistema, había una muy buena que decía mas o menos "esta actualización soluciona los problemas de instalación, pero el problema llegaba a esa actualización porque no se instalaba porque no estaba el directorio.

La de ubuntu, es la específica para el eeepc que recomendó whitewolf es la 8.04 si no me equivoco, detecta la unidad, la pone en el escritorio y no la monta.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 2:16 | Responder citando

scooter escribió:
El archivo fstab:

Código:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=b93a8e0c-f621-4af7-b821-4df394717b1d /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda5
UUID=02e28352-0471-4bce-9fc1-2793f35dda22 none            swap    sw              0       0
/dev/sdc1       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0


El OOo es la 2.4 pero en la lista no sale el español aunque se supone que está descargado


Necesito el fstab con usb conectado.
Debería tener algo así
# usbfs es el grupo USB en el fichero fstab:
none /proc/bus/usb usbfs devgid="número de tu grupo que se llama igual que tu usuario",devmode=664 0 0

Si no modifícalo para tenerlo, es un parche pero debería permitirte poder acceder a esas unidades.

De todas maneras ve a Sistema | Administración | Usuarios y grupos

Desbloquea y entra en grupos.

Asegúrate que tu usuario está activado en el grupo fuse (protocolos de MS) para evitar problemas con HDD y sistemas almacenamiento de tipo multimedia.

Asegúrate también de estar en el grupo


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 2:25 | Responder citando

Ese es el archivo con el usb conectado.
Y mi usuario está en ese grrupo.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 2:32 | Responder citando

De todas maneras mira esto primero...

entra en la terminal

escribe: gconf-editor (recuerda al registro de Windows pero en Gnome)

Ve a system->storage->

Dentro están los nombres de distintos tipos de sistemas de fichero.

busca vfat que es el de los pendrive y modifícalo para que ponga lo siguiente:
shortname=mixed
uid=
utf8
umask=077
exec
flush

quedando así en la ventana de información de punto de montaje: [shortname=mixed,uid=,utf8,umask=077,exec,flush]

Asegúrate que en las otras opciones no aparece "usefree" si es así cárgatelo.

Dime algo.. suerte


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 2:48 | Responder citando

Lo último no lo he probado, pero lo de añadir la línea no va, he puesto mi número etc.
Por cierto en el grupo con mi nombre, no estaba yo dentro, lo he puesto ¿está bien?


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 2:54 | Responder citando

WhiteWolf escribió:
De todas maneras mira esto primero...

entra en la terminal

escribe: gconf-editor (recuerda al registro de Windows pero en Gnome)

Ve a system->storage->

Dentro están los nombres de distintos tipos de sistemas de fichero.

busca vfat que es el de los pendrive y modifícalo para que ponga lo siguiente:
shortname=mixed
uid=
utf8
umask=077
exec
flush

quedando así en la ventana de información de punto de montaje: [shortname=mixed,uid=,utf8,umask=077,exec,flush]

Asegúrate que en las otras opciones no aparece "usefree" si es así cárgatelo.

Dime algo.. suerte


Todo eso ya estaba así ¿En que otras opciones tiene que salir "userfree"?, no lo veo por ningún lado


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 8:05 | Responder citando

usefree sólo me ha aparecido en storage cuando tuve problemas parecidos. Si no está mejor.

Déjame mirar y te digo...


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 8:14 | Responder citando

Bueno.

Se no ta que he dormido algo.

En la Terminal haz "lsusb" después de conectar en pendrive. También me sería útil "dmesg" (muestra todo lo detectado en el arranque)

sácalo y ponlo en el foro para que pueda ver si detecta el pendrive.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 8:17 | Responder citando

scooter escribió:
Lo último no lo he probado, pero lo de añadir la línea no va, he puesto mi número etc.
Por cierto en el grupo con mi nombre, no estaba yo dentro, lo he puesto ¿está bien?


Eso da igual porque todo fichero creado por tu usuario lo crea con ese grupo, pero aunque no esté en tu grupo si el fichero te tiene como propietario lo puedes manejar.

Lo del grupo lo hice por si había problemas en los permisos. Con la línea que te di se supone que das permiso de monta a ese grupo.

Después de los experimentos puedes volver a quitarte del grupo.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 8:20 | Responder citando

WhiteWolf escribió:
Bueno.

Se no ta que he dormido algo.

En la Terminal haz "lsusb" después de conectar en pendrive. También me sería útil "dmesg" (muestra todo lo detectado en el arranque)

sácalo y ponlo en el foro para que pueda ver si detecta el pendrive.


Te saldrá algo con este aspecto:

Bus 007 Device 003: ID 0930:653e Toshiba Corp.
Bus 007 Device 001: ID 0000:0000
Bus 006 Device 003: ID 064e:a101 Suyin Corp.
Bus 006 Device 001: ID 0000:0000
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 002: ID 062a:0000 Creative Labs Optical Mouse
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 147e:2016
Bus 001 Device 001: ID 0000:0000

en mi caso detecta mi pendrive Toshiba, la cámara web Suyin (cámaras de Acer) y mi ratón inalámbrico.

Si detecta tu pendrive será más fácil ponerle solución.


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 8:25 | Responder citando

Pues si que lo detecta, el primero de todos:

Bus 005 Device 005: ID 13fe:1f00 Kingston Technology Company Inc.
Bus 005 Device 004: ID 05e3:0505 Genesys Logic, Inc.
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 002: ID 0b05:b700 ASUSTek Computer, Inc.
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 003: ID 04f3:0210 Elan Microelectronics Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Por si sirve de algo, al ponerlo en los otros dos usb sale exactamente lo mismo pero con device 006 y 007 respectivamente.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 8:36 | Responder citando

scooter escribió:
Pues si que lo detecta, el primero de todos:

Bus 005 Device 005: ID 13fe:1f00 Kingston Technology Company Inc.
Bus 005 Device 004: ID 05e3:0505 Genesys Logic, Inc.
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 002: ID 0b05:b700 ASUSTek Computer, Inc.
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 003: ID 04f3:0210 Elan Microelectronics Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Por si sirve de algo, al ponerlo en los otros dos usb sale exactamente lo mismo pero con device 006 y 007 respectivamente.


Bien. Algo positivo.

es normal que cambie porque cada puerto tiene una dirección distinta. Con ello podríamos saber sin mirar en cual está enchufado.

¿Dime si manualmente te lo monta?

sudo mount -t auto /dev/sdc1 /media/"nombre carpeta que crees tu" -o user

esto debería montarlo y permitir al usuario desmontar. El "auto" es para que detecte el sólo el sistema de ficheros. Si da problemas prueba con vfat.


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 8:39 | Responder citando

si el pendrive no es sdc1 pon la partición que le corresponda, probablemente sdb1


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 8:42 | Responder citando

Bueno tengo que entrar al curralo.

Luego veo tus resultados y seguimos.

¡Disculpa!


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 8:56 | Responder citando

WhiteWolf escribió:

¿Dime si manualmente te lo monta?

sudo mount -t auto /dev/sdc1 /media/"nombre carpeta que crees tu" -o user

esto debería montarlo y permitir al usuario desmontar. El "auto" es para que detecte el sólo el sistema de ficheros. Si da problemas prueba con vfat.



Si, si que lo monta si pongo una de las carpetas que ya están en /media/ que es cdrom0, supongo que si creo una que se llame pendrive irá.
Además el icono que aparecía antes ya va y tiene el botón de expulsar.

Otra curiosidad, una vez montado un usb a mano, se pincha otro y si que se monta solo en la carpeta /media/"nombre_del_pendrive" después de montar el primero a mano funcionan solos todos los demás, y la tarjeta SD también. Así que de momento tengo un remiendo, activo uno al empezar y ya funciona lo demás


[Firma sólo visible para usuarios registrados]
WhiteWolf
[Inventaste Palm OS?]



Registrado: 25 May 2004
Mensajes: 1810


 
MensajeJue 16 Oct 2008 10:28 | Responder citando

Bueno, un parche es mejor que nada.

Prueba también a reiniciar con un pendrive conectado y mira si lo monta solo.


[Firma sólo visible para usuarios registrados]
scooter
[Inventaste Palm OS?]



Registrado: 02 Sep 2005
Mensajes: 22150
Ubicación: Aquí


 
MensajeJue 16 Oct 2008 11:39 | Responder citando

No, reiniciando no lo monta.
¿y no se puede hacer un script para hacerlo automático o algo así?


[Firma sólo visible para usuarios registrados]
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión » UMPC / Netbooks
Todas las horas son GMT + 2 Horas
  Publicidad
 
 





Hilo Anterior | Siguiente
Añadir a Mensajes Favoritos



Cambiar a:  
Puedes publicar nuevos temas en el Foro
No puedes responder a temas en el Foro
No puedes editar sus mensajes en el Foro
No puedes borrar sus mensajes en el Foro
No puedes votar en encuestas en el Foro

más noticias...

 

más reportajes...

   
Información legal   PublicidadColabora con nosotrosEn tu web (RSS)  Contacta con nosotros | Sitemap 
Dirección y Producción: José Julio Ruiz
Todas las marcas registradas y copyrights que aparecen en este sitio web pertenecen a sus respectivos dueños Keide Advanced Solutions:
movilidad e Internet
    

| Modelos de Palm | Wikipedia para PDA | Páginas móviles |
 © Año 2000-2013    v 5.1